"Not Ready to Print" message
Issue
The message "Not Ready to Print" appears in the B700 Version 2.0 app. The device will not print.
Cause
Several things can cause "Not Ready to Print":
- A jam may not have cleared.
- The jam release may be open.
- The ink tank may be missing or empty.
- The printhead may be missing.
- You may need to upload transactions.
Resolution
Solution 1: Check for jams and ensure the ink cartridge and printhead are installed
Look for a red exclamation point (!) with a notification that the printhead or ink tank is missing or empty. A jam may be present in the device, or the jam release is open.
Solution 2: Upload pending transactions
- Tap Settings.
- Tap Sync Transaction Data.
- Any pending transactions will upload.
- Tap Reset to Default.
Solution 3: Reboot the device
- Unplug the power cord. The screen turns off after 10 seconds.
- Wait 30 seconds.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
- Quickly tap and release the power button to turn the device back on.
- Tap B700 Version 2.0.
- Verify that the device says Ready to Print.