Poor print quality or not printing

Issue

The device does not print well or at all. The print may be blurred, fuzzy, or have streaks.

Cause

There is a problem with the printhead or the ink cartridge.

Resolution

If you have print issues, try the solutions in order.

Solution 1: Check the ink cartridge

  1. We recommend using genuine Pitney Bowes ink cartridges.
  2. If you need ink, order cartridges by visiting our website at https://www.pitneybowesdirect.co.in

If you still need help, try Solution 2.

Solution 2: Print a test pattern to assess print quality

  1. Tap Settings.
    Settings icon
  2. Scroll down to the Printer Settings section.
  3. Tap Printer Maintenance.
  4. Tap Print Test Pattern.
  5. When the screen says Print Test Pattern?, feed a sheet of paper into the device.
  6. Compare the printed test pattern to the ones on the screen.
    Compare test pattern
  7.  Tap Done if the test pattern looks good.
  8. Tap Clean Print Nozzle if the test pattern looks bad.
  9. The device prompts you to print another test pattern after cleaning. 

If you do not see an improvement after cleaning the print nozzle, try Solution 3.

Solution 3: Clean the printhead

See Cleaning the printhead.