"Service Can’t Be Reached" message
Issue
The device displays the message "Service Can’t Be Reached" when you:
- Try to sync USPS transaction data.
- Refill postage.
- Change the low postage threshold.
- Complete a postal inspection.
Cause
There is an issue with the network connection. Network connection issues may be caused by problems with the settings, the physical connections, or a firewall.
Resolution
Wait at least 60 seconds then try to make the change again.
Contact your IT department for information about the connection settings required on your network.
If you need further assistance, please chat with us.