How to resolve postage refill issues
This procedures describes some common problems with refilling postage and how to correct them.
Issues
Postage refill cannot be completed.
Cause(s)
- Account balance too low. You do not have enough money available for the selected refill amount.
- The requested refill amount is greater than the amount your meter can hold.
- The requested refill amount is greater than the maximum refill allowed.
- The requested refill amount is too low.
- Refill amount is not in accepted currency increments.
- The connection to IntelliLink® has been dropped.
Resolution
- If you are refilling your meter manually, you need to change the refill amount you have selected.
- Try refilling your meter again (your connection to IntelliLink® may have dropped).